NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Sun May 27, 2018 3:48 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Mar 09, 2014 4:41 am 
Offline

Joined: Fri Mar 09, 2007 12:20 am
Posts: 18
I am a longtime NasLite2 and Acronis True Image 2010 Home user and after many years of good service, I am rebuilding my server. I finally have NASLITE-2M running and can access it from my XP(SP3) PC through my Windows Home Network. Everything works on the XP(SP3) PC except I cannot get Acronis True Image 2013 Home to recognize and use the NASLITE-2M server. When doing a True Image backup from my XP(SP3) machineI do not see the NASLITE server disk as a place to send my backup. Instead I have to browse and the only place I can find the NASLITE server listed is in C:\Documents and Settings\ My Name\ Nethood\ 192.168.1.2Shares om Network Storage (192.168.1.2)(192.168.1.2). When I try to back up to this location I get the message "It is not recommended to back up a partition to itself"

If I proceed with the backup anyway, the backup is put on my C drive and not on the NASLITE Server.

Does anyone have any suggestions on how to fix this problem?

Thanks, Floyd


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Baidu [Spider] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group