NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Sat Feb 24, 2018 3:09 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Raid questions
PostPosted: Wed Oct 02, 2013 7:50 am 
Offline

Joined: Sun May 27, 2007 5:38 pm
Posts: 517
Location: gods own country
at one time some slots were not master - whatever that means - certainly they would only work if there was something in the other slot - have you tried the other slot - if that does not cure the problem put something in the other slot - guess anything will do - it will take an irq but that should not matter

also have you access to another desktop - try your card in that you may be able to set it up with the drives - move them to Naslite and it work?


Top
 Profile  
 
 Post subject: Re: Raid questions
PostPosted: Wed Oct 02, 2013 10:20 am 
Offline

Joined: Tue Nov 13, 2007 4:37 pm
Posts: 160
Location: Leeds, West yorkshire, uk
Hi Tony,

Tried card in another machine today again the same ? but it was also a foxcon motherboard but a different model. Might have access to a msi machine tomorrow .

Also tried moving into different slots . :?

Regards

Steve


Top
 Profile  
 
 Post subject: Re: Raid questions
PostPosted: Wed Oct 02, 2013 10:04 pm 
Offline

Joined: Sun Apr 02, 2006 9:05 pm
Posts: 1679
Location: Up State NY in the USA!!!!
Well you could try and flash the BIOS with the latest for the board. I had an issue with my MB and the 8800 Video cards in SLI that the flash fixed. I might be inclined to give that a go.

From what I can read the ICH7 south bridge should work just fine for you so I am at a loss at this point. Other than what I have suggested above and in previous posts I can't think of anything else to try other than to flash the MB and card to the latest and that failing to fix the issue trying it in another machine using other than an MSI board. I really like the Intel boards myself. Had good luck with ASUS and Supermicro too.

Mike


Top
 Profile  
 
 Post subject: Re: Raid questions
PostPosted: Thu Oct 03, 2013 12:51 am 
Offline

Joined: Tue Nov 13, 2007 4:37 pm
Posts: 160
Location: Leeds, West yorkshire, uk
Hi Mike,

Cheers for that will have a go, can i ask why you said not to try the msi machine ?
I think i can get access to an old asus machine.


Steve


Top
 Profile  
 
 Post subject: Re: Raid questions
PostPosted: Thu Oct 03, 2013 3:19 pm 
Offline

Joined: Sun Apr 02, 2006 9:05 pm
Posts: 1679
Location: Up State NY in the USA!!!!
Well considering that the issue seems to be with the MSI motherboard/BIOS I think it prudent to try and eliminate that from the list of possibles. Nothing more or less to it than that.

One other thing to consider. IF the card is seen by NASLite but fails to show up in the BIOS boot there is the possibility that the card is bad. I had a NIC that failed like this so it does happen.

Mike


Top
 Profile  
 
 Post subject: Re: Raid questions
PostPosted: Fri Oct 04, 2013 9:44 am 
Offline

Joined: Tue Nov 13, 2007 4:37 pm
Posts: 160
Location: Leeds, West yorkshire, uk
cheers mike , sent the card back today seller on ebay agreed card suspect

Thanks for your help

Steve


Top
 Profile  
 
 Post subject: Re: Raid questions
PostPosted: Fri Oct 04, 2013 11:03 am 
Offline

Joined: Sun Apr 02, 2006 9:05 pm
Posts: 1679
Location: Up State NY in the USA!!!!
Those cards are a dime a dozen and so shouldn't be to hard to find. I even have one in a bag sitting for a simple RAID array if need be.

mike


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group