NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Sat Dec 07, 2019 11:50 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Jan 27, 2009 7:20 pm 
Offline

Joined: Mon Apr 17, 2006 12:55 pm
Posts: 143
Location: Newcastle
I was going to give one of the 300gb Maxtor HDD's from my recently dismantled Naslite server to a friend for use in his XP box, however when i try to reformat the disk in XP to NTFS it gets to around 98% then get a message saying the format has failed. I've tried another identical drive from the same server and it does exactly the same.
Any ideas?
I thought the disk may have some bad sectors, but it seems a bit odd that both disks are having the same problem.


Top
 Profile  
 
PostPosted: Tue Jan 27, 2009 8:56 pm 
Offline

Joined: Tue Aug 10, 2004 1:50 pm
Posts: 604
Location: Texas, USA
You must repartition the drive in windows first.


Top
 Profile  
 
PostPosted: Tue Jan 27, 2009 8:57 pm 
Offline

Joined: Sun Apr 02, 2006 9:05 pm
Posts: 1681
Location: Up State NY in the USA!!!!
Go to Maxtor's web site and DL their format utility and try that.

Mike


Top
 Profile  
 
PostPosted: Mon Feb 02, 2009 7:20 pm 
Offline

Joined: Mon Apr 17, 2006 12:55 pm
Posts: 143
Location: Newcastle
Must have 2 duff drives. Both showed errors with the test utility. Now where's that hammer!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group