NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Thu Dec 05, 2019 8:17 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Dec 06, 2008 4:32 pm 
Offline

Joined: Tue Nov 13, 2007 4:37 pm
Posts: 160
Location: Leeds, West yorkshire, uk
I am currently experiencing a problem with one of my Naslite servers,

viewtopic.php?f=5&t=2551

See above for spec of machine

Server is running very well apart from an intermittent error
Which I cannot find nor understand why I am getting it.
The server is set to mirror drives at midnight which appears to be ok
Then during a heavy usage session I get the mirror error beep pattern (Machine not beeping prior to this)
When this happens if I go to tools and perform disk checks and file structure check and
Reboot it is ok for a few days (No apparent error found in logs)

Steve


Top
 Profile  
 
PostPosted: Sat Dec 06, 2008 5:17 pm 
Offline
Site Admin

Joined: Tue Jul 13, 2004 4:11 pm
Posts: 1771
Location: Server Elements
What is the mirror error you are getting? It will be listed above the mirror log window.

At any rate, often if there are locked files or bad sectors on any one of the drives, you may get errors intermittently.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group