NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Tue Nov 19, 2019 2:36 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed May 07, 2008 1:59 pm 
Offline

Joined: Fri Apr 21, 2006 9:49 am
Posts: 48
Location: Philadelphia, PA, USA
I just noticed in one of my XP computers that all the mapped NASLite shares are listed as being 7.74 MB in size.

2 other Win2000 machines and all the macs report them as what they are - 1.3 TB, 1 TB and 500 MB

Any ideas? I only ran into a problem because i was setting the 500 GB drive up as a DVR recording drive, and the DVR software is set to leave 25 GB free on the recording drives, so of course, windows thinks there is only 7.74 MB free, and the DVR software won't record to it... :roll:


Top
 Profile  
 
PostPosted: Wed May 07, 2008 2:04 pm 
Offline

Joined: Fri Jan 12, 2007 4:27 am
Posts: 577
Location: Scotland
The share seems to be the drive / usb stick / partition on which NASLite is installed / booted from, with Disk-1, Disk-2,......, Disk-N seen as folders off the root of this small drive. Maybe the answer is not to point your DVR software at the Shares but at an individual mapped drive (\\NAS\Disk-N\ rather than \\NAS\Shares\).


Top
 Profile  
 
PostPosted: Fri May 09, 2008 12:52 pm 
Offline

Joined: Fri Apr 21, 2006 9:49 am
Posts: 48
Location: Philadelphia, PA, USA
NickC wrote:
The share seems to be the drive / usb stick / partition on which NASLite is installed / booted from, with Disk-1, Disk-2,......, Disk-N seen as folders off the root of this small drive. Maybe the answer is not to point your DVR software at the Shares but at an individual mapped drive (\\NAS\Disk-N\ rather than \\NAS\Shares\).


cool, i'll make the change when i get home, and see if it works.


Top
 Profile  
 
PostPosted: Fri May 09, 2008 6:22 pm 
Offline

Joined: Fri Apr 21, 2006 9:49 am
Posts: 48
Location: Philadelphia, PA, USA
Nick -

You were exactly right. For some reason the XP box (server) was mapped to
\\Naslite\shares\Disk-1
instead of
\\Naslite\Disk-1
like the other boxes are.

i changed it, and it is working how it should now. I blame my own learning curve, as i think the XP box was the first i set up a couple of years back....
:oops:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group