NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Mon Dec 06, 2021 6:46 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Aug 09, 2007 12:57 am 
Offline

Joined: Sun Aug 05, 2007 8:58 pm
Posts: 8
Don't laugh too hard, but is there any chance that I can get the Promise SATA 300 TX4 running with my ancient Dell XPS 266?

I've got NASLite 2 - CDD running with a 120Gig Maxtor drive in the XPS 266. But this was just for initial experimentation - I'm now ready to move the Maxtor 500Gig SATA 300 drive into the system.

Unfortunately, I haven't been able to get the Promise to recognize the drive. At least nothing displays on the screen. I have followed the instructions on the Dell site to reset the NVRAM, but there doesn't seem to be any way of know if the Promise is recognized. I suspect it isn't, due to the age of the system (1997).

If this isn't going to work, has anyone any idea if Dell T500 (1999) is likely to work? I currently have this running Ubuntu. I've got another fairly old noname system sitting around, but I might be better off just getting a new/simple system. Or giving up with SATA.

Any thoughts or suggestions would be appreciated. This exercise has turned from something that should have been simple into a bit of a nightmare.

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group