NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Thu Jun 21, 2018 5:54 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Apr 23, 2007 1:49 pm 
Offline

Joined: Sat Jul 29, 2006 11:32 am
Posts: 6
Hi folks

I've had this problem for sometime and wondered if anyone could shed some light on it.

When I access my Nas box it can take up to a couple of minutes to open a folder/file etc and my computer locks up too. I have noticed the network Activity lights on the router flash like crazy while i am waiting. I also noticed the other day that if I access the Nas box through my browser it works perfectly.

I have re installed the Nas software and even reinstalled windows on this machine thinking a bug had got in, but it made no difference.

Any help would be greatly appreciated

S


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 24, 2007 7:57 am 
Offline

Joined: Fri Jan 12, 2007 4:27 am
Posts: 577
Location: Scotland
Have you tried changing the network cables? Can't think of anything else off the top of my head.....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group