NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Sun Sep 23, 2018 3:48 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sat Mar 10, 2007 12:05 pm 
Offline

Joined: Fri Mar 09, 2007 12:20 am
Posts: 18
Ralph,

I got past Red Death!!! The problem was an IRQ problem. I have gotten my unlock code and am on my way! I got pointed toward the IRQ problem by a forum member on the Naslite-2 CDD forum.

When I eventually get this sytem to work perfectly, I will post all of the BIOS settings for my Lucky Star MB so that the next guy who has one of these may have an easier time.

By the way, the network card that got past red death was the Netgear FA311 Rev 2. Still can't get the Linksys card to work (it doesn't get detected by Naslite-2 CDD and results in Red Death.)

Thanks everyone! Floyd


Top
 Profile  
 
PostPosted: Wed Feb 18, 2009 11:55 pm 
Offline

Joined: Mon Sep 11, 2006 10:38 am
Posts: 224
Location: Belleville MI
I have a Linksys Gigabit Network Adapter card Model No.: EG1032 and NASLite-M2 V1.01 don't see it! I tested that it does work with a live boot of ubuntu 8.04.

So any one that wants to use this Gigabit card it will not work with NASLite-M2 V1.01. It just boots and turns off.

-Raymond Day


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group