NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Thu May 28, 2020 12:31 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Mon Dec 11, 2006 8:54 pm 
Offline

Joined: Thu Dec 07, 2006 1:10 pm
Posts: 46
OK I have it all ironed out now and I must admit I owe the Naslite team and apology for all my rants about there product under my breathe. Here is what happen.

Trying to work as fast as possible I backed up using files and folder in Acronis and this is something I don't do normally. Normally I will back up the entire disk and use it to restore a pc. Once I had run the files and folders back up I tried to "plug image" as you do in Acronis however there is where the problem was, you cannot plug a backup from Acronis that is a files and folders back, you can only restore the files thus it did nothing when I tried to plug it. EXCUSE the hell out of me. Full backups are fine.

One thing I would like to see if users and groups added to give some security.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group