NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Fri Oct 18, 2019 9:25 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Nov 29, 2013 1:27 am 
Offline

Joined: Sun Aug 10, 2008 4:47 am
Posts: 111
I purchased a new copy of NL2 x64, setup went fine. :)

I configured network, entered licence ID etc, and then changed the password as per the manual.

The password was accepted once I typed it in the 2nd time, so there is no typo with the password.

Saved settings and rebooted.

NL2 now refuses me access - keeps saying Login incorrect.

I have triple checked that I am typing the password correctly.

Any hints as to why this should be?

EDIT: was able to login using lower case, not upper case as was used in the password setting option, which is odd.

Example: Set password to ABCDEF and have that confirmed by entering it in twice. Save and reboot. ABCDEF rejected, but abcdef accepted and I'm in.

Any reason for this?

ANOTHER EDIT: Reset password again. Working the way it should now. I have a feeling I had the CAPS LOCK button on, following the entering of the licence ID, so then holding SHIFT to set the password to upper case, would have in fact set lower-case. :oops:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group