NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Tue Dec 07, 2021 10:13 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Sep 19, 2012 10:53 am 
Offline

Joined: Thu Feb 07, 2008 12:16 pm
Posts: 31
Howdy, I'm currently running NASLite-2 V2.62 and just swapped out a new Motherboard(
Intel DH61WW - Micro ATX - DDR3 - SATA-300 - VGA) It has a built in/on board NIC that is a: Intel 82579 Gigabit Ethernet.

When I boot V2.62 I get the: DETECTING NETWORK DEVICE......FAIL

If I look at the release notes for the current version 2.67 it is listed as a SUPPORT NIC.

So the question is, WHEN was the support added?

I have an email question into SALES, but if I bought 2.62, is it free to upgrade to 2.67? The LINK that I have says: INVALID ORDER ID.

So, I guess reading the web page is after 15 months, your free upgrade runs out? I'll have to repurchase?

Thanks folks!


Top
 Profile  
 
PostPosted: Wed Sep 19, 2012 11:01 am 
Offline

Joined: Sun May 27, 2007 5:38 pm
Posts: 517
Location: gods own country
free upgrade lasts 6 months but there should [i think] be an option to purchase an upgrade for $5 or there abouts - long time since i did it so cannot remember how - have a search on here - sure there will be something


Top
 Profile  
 
PostPosted: Wed Sep 19, 2012 12:16 pm 
Offline

Joined: Thu Feb 07, 2008 12:16 pm
Posts: 31
Thanks Tony!
I'm I correct in that NIC was not supported in 2.62?(or when was support added for that NIC)

I'll hunt for the upgrade, anything better than full price will be a plus!

Mark


Top
 Profile  
 
PostPosted: Wed Sep 19, 2012 12:33 pm 
Offline

Joined: Thu Feb 07, 2008 12:16 pm
Posts: 31
From my email:
The Server Elements product download information you requested is as follows:

Date: 2008-03-01 - http://www.serverele..........
Looks like I purchased NASLite-2 in 2008, so I'm out of my 180 day window but as was discussed in this thread it looks like the policy is just to pay full price for a new license:
viewtopic.php?f=23&t=3821&start=15&hilit=upgrade

When you click on the link in the email for your ORDER-ID:

Item 1 on the list is:
Your download link is too old and therefore expired. Expired download links are automatically removed from the Server Elements download server. Expired download links cannot be used for free product downloads or upgrade discounts.

So, it looks no upgrade, no upgrade discount.

Again, as others have mentioned, it won't break the bank...


Top
 Profile  
 
PostPosted: Wed Sep 19, 2012 11:13 pm 
Offline

Joined: Thu Feb 07, 2008 12:16 pm
Posts: 31
AWE CRAP!!!! I hate computers!!!! I REALLY DO!!!!

Ok, so I spend the $29, buy the latest version of NASLite-2 first have trouble writing to a USB stick, it gives the "NO SETUP CONFIGURATION" error. So I do the install to my OLD USB stick and this time it works. I boot up from USB, start going through the configuration and then get to the reboot part where it comes up......

DETECTING NETWORK DEVICE NOT FOUND

WHAT?
Ok, so I look at the release notes again for INTEL NIC 82579 Well the release notes go from 82576 to 82597. CRAP CRAP CRAP. I misread it!

Ok, so I'll throw a NIC card in it. Oh, but wait. Most NIC cards are PCI. My new MOBO only has 1 PCI slot. Ok, start looking for PCI-Express x1 NIC cards. Well after searching a few of them in the NL HW list, I can't find one.

Anyone have any recommendations for a reasonably priced ETHERNET NIC that is PCI-Express x1? It doesn't matter if it is 100 or 1000, 100MB would be just fine.
Hopefully sourced either locally thru the big box store, or local computer store or newegg or amazon.


Again, my MOBO only has:
PCI - Taken up by the RAID Controller
PCI Express x1
PCIe 2.0 x16 (I guess a Video card usually goes here but this has onboard video so it is not used) SO I guess this COULD be used also...

Thanks in advance folks!


Top
 Profile  
 
PostPosted: Thu Sep 20, 2012 7:36 am 
Offline

Joined: Sat Jun 02, 2007 2:45 am
Posts: 485
Location: France
Why use PCI if you are content with 100Mz ? Anyway, look for Intel Pro 1000 card, they are great.

Robby


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group