NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Mon Sep 28, 2020 3:30 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Fri Nov 02, 2007 5:26 am 
Offline

Joined: Fri Nov 02, 2007 5:21 am
Posts: 18
I am running with NL 2.04USB and I have just added (month or so ago) a new 500gb sata drive with a belkin controller. It was recognised and usable until recently, it keeps dropping off and not being recognised by NL. I am having to reboot to get it re seen.

Anything I can change?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 02, 2007 9:02 am 
Offline
Site Admin

Joined: Tue Jul 13, 2004 4:11 pm
Posts: 1771
Location: Server Elements
When the drive disappears, open the syslog in the status page and take a look for errors. This is a hardware issue and I'd suspect IRQ conflict or possibly bad cable, etc. You may want to also post the syslog so we can take a closer look at your setup.

Hope that helps...


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 02, 2007 3:20 pm 
Offline

Joined: Fri Nov 02, 2007 5:21 am
Posts: 18
Ok assuming it was a psu problem I have upgraded it, so far today no problems. Will keep an eye on it.

Before 500W now 600W. Running 5 hdd's nothing else.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 02, 2007 5:22 pm 
Offline
Site Admin

Joined: Tue Jul 13, 2004 4:11 pm
Posts: 1771
Location: Server Elements
How many drives?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 03, 2007 9:14 am 
Offline

Joined: Fri Nov 02, 2007 5:21 am
Posts: 18
Tony wrote:
How many drives?

as I said above 5 hdd's.
2*300gb
1*320gb
1*120gb
all above on ide
1*500gb sata

Athlon 1.7Mb so nothing heavy power use. Maybe the psu was just a little light on the rails.

Ok just dropped again.
log shows:-
# Nov 3 14:04:57 user.err kernel: ata1: translated ATA stat/err 0xd0/00 to SCSI SK/ASC/ASCQ 0xb/47/00
# Nov 3 14:04:57 user.warn kernel: ata1: status=0xd0 { Busy }
# Nov 3 14:05:14 user.warn kernel: ATA: abnormal status 0xD0 on port 0xC800B087
# Nov 3 14:05:14 user.warn kernel: ATA: abnormal status 0xD0 on port 0xC800B087
# Nov 3 14:05:14 user.warn kernel: ATA: abnormal status 0xD0 on port 0xC800B087
# Nov 3 14:05:14 user.warn kernel: ATA: abnormal status 0xD0 on port 0xC800B087
# Nov 3 14:05:44 user.err kernel: ata1: command 0x35 timeout, stat 0x50 host_stat 0x1


Last edited by biker on Sat Nov 03, 2007 1:11 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 03, 2007 1:07 pm 
Offline

Joined: Fri Nov 02, 2007 5:21 am
Posts: 18
Ok due to the problems I have changed mb's new one has more memory as well, so will see how it runs.

BTW what is the recommended disk size <> memory spec. The doc's are a bit unspecific, saying 64mb fine 128 better. I had 128 on the old mb and now have 320 on the new board, all be it slower pc133 vs 2100. the processor is the same.
If I continue to have problems I will pull the disk in to a external caddy, can I read it using a standard linux system? or it protected in any way?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 04, 2007 7:17 am 
Offline

Joined: Fri Nov 02, 2007 5:21 am
Posts: 18
Ok getting same error this morning so not the mb at fault.
Will get another cable and try that.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 07, 2007 5:37 am 
Offline

Joined: Fri Nov 02, 2007 5:21 am
Posts: 18
Ok pulled the drive and put it an another machine. Using Knoppix I read some of the data off it. Then it dropped off the Knoppix machine as well, so a faulty drive back to Seagate it goes.

you can close this now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group