NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Sun Nov 28, 2021 9:02 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Jul 11, 2007 6:16 pm 
Offline

Joined: Wed Jul 11, 2007 6:10 pm
Posts: 1
Hello,

I install NasLite 2 CDD, on this machine:

- Motherboard Asus TUV4X
- 128Mb RAM
- 2 x 120GB IDE HDD
- 1 Floppy
- 1 CD-ROM
- 1 Video card AGP

I try use Realtek 8139D and 3COM 3C905CX, and Naslite not found NIC, and shutdown.

I disabled all uncessary stuff on BIOS, like serial ports, audio, etc. On boot screen appear only 3 devices, and:

- Network Adapter IRQ 11

I changed the NICs around all PCI slots, not work.

I reset BIOS to default, not work.

In NIC the uplink let stay ON.

I install a Windows XP on same machine, and with both NICS, internet work, up, fine.

This motherboard dont have the ACPI option.

Well... what more I can try ?

I pay for this software, and I believe this will not work in my PC - I not see any policy for refund, and I believe too I lost my money.

Thank for any help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group