NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Mon Dec 06, 2021 5:55 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Jun 22, 2007 10:45 pm 
Offline

Joined: Sat Nov 19, 2005 6:39 pm
Posts: 633
Location: California
I just copied 18.2GB worth of data from a WinXP system to the second of three disks in the NL Server. Took 10.5 minutes (not bad (!) ... GigaBit LAN ... almost 30MB/s). Seven files total, one is 6KB, the other six range between 1GB and 4.5GB each.

The disk usage is correctly updated (18.2GB LESS free). But the network status reports 3,094MB received versus 4.95MB 15 minutes earlier (the entire transfer, although it started about a minute before the prior update, finished several minutes before the current Network Status page). Under Device Details on the network status page it also shows only 3GB RX Bytes. I waited for an additional 15 minutes ... still only shows 3GB received.

Where's the bug ? Linux 2.4.33 status info or arithmetic in NL when computing the Network Status page ?

:) Georg

UPDATE: I did a "fc /b" of one 4.48GB file between the source (WinXP) and NL. The TX bytes increased by 0.7GB. There may be a consistent (approximate) factor 6x between actual bytes moved and bytes reported. ( I would have expected the WinXP system to have been sent the entire 4.48GB it needs to do the file-compare. ) (No errors reported.)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group