NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Fri Nov 15, 2019 5:53 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jan 19, 2009 7:08 pm 
Offline

Joined: Sat Jan 10, 2009 10:48 am
Posts: 8
I have been trying to create a share to my naslite server from ubuntu intrepid (2.6.27-9-generic). It seems no matter what I try, when I mount the share I can browse it, but not open any of my mp3's, etc. If I navigate to the same folder/file with nautilus (Places>Network>, etc) it plays fine. Only in the mounted folder do I have a problem. On the server, the SMB log says:

map_share_mode: Incorrect value 80000000 for desired_access to file \music-mp3\Buttons the Chimp\hear mo' evil - 01 - chirp ping.mp3

I understand that this is due to modern versions of Samba/smbfs not being able to send an unencrypted password. Here is my current /etc/fstab entry which DOES NOT WORK.

//linghome-fs/disk-3/music-mp3 /media/music cifs guest,rw,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0

Is there one that will or a method that will work? Do any of the other SMB products (that support GIG-E) support current versions of Samba/smbfs? I am not willing to downgrade my samba/smbfs as that will affect other things (like my mythtv). Otherwise, is the NFS version known to work?


Top
 Profile  
 
PostPosted: Sat Jan 24, 2009 7:09 pm 
Offline

Joined: Sat Jan 10, 2009 10:48 am
Posts: 8
Anyone?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group