NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Sun Nov 28, 2021 8:58 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Problem Booting
PostPosted: Wed Aug 04, 2004 4:11 am 
Offline

Joined: Wed Aug 04, 2004 4:03 am
Posts: 2
Hello all;

I have just downloaded and created the floppy image as per the doco, however when it boots I get the following:

NASLite............

1000
AX:0215
BX:1A00
CX:0301
DX:0100

The last five lines just keep repeating themselves and then nothing happens. Has anyone seen this before???

Hardware is a P133 with 64MB RAM, 2GB HDD (to test the software).

Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 04, 2004 8:38 am 
Offline
Site Admin

Joined: Tue Jul 13, 2004 4:11 pm
Posts: 1771
Location: Server Elements
Could be a number of things as follows:

Bad, dirty or misaligned floppy drive.
Incompatible or misconfigured BIOS (unable to boot 1.72M floppy)
Bad floppy disk.

Assuming the BIOS is set correctly, i'd clean the drive and try another floppy.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 04, 2004 8:57 pm 
Offline

Joined: Wed Aug 04, 2004 4:03 am
Posts: 2
It was actually the floppy image. Funny thing is that I have made 3 disks exactly the same and two gave me the same problem. The third one worked.

I really like NASLite. It rocks!!!!!

Cheers


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 03, 2005 12:57 pm 
Offline

Joined: Wed Aug 03, 2005 12:47 pm
Posts: 5
Having the same exact issue. But I think it's the floppy drive, because the disk worked in another machine. I looked in the BIOS, and there's no actual option to set the floppy drive to 1.72, only 1.44 and 2.08 (or something like that - I would check but that requires me going down 3 flights of stairs to the basement). I tried both, and neither worked. Should I just give up with that machine, or is there something I'm missing?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group