NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Thu Oct 21, 2021 7:40 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Feb 28, 2005 7:00 am 
Offline

Joined: Sun Feb 27, 2005 11:08 am
Posts: 225
After many many hours of testing i gave up trying to make my new drive (Seagate UDMA 133 200GB) work.

The errors under NASlite were variations on a theme of drive not ready when you ask it to check it e.g. 3 C.
If you go sraight to the format option e.g 3 it just hands at a creating inodes.

Popping the drive into Debian and trying gave a more interesting error of:

no DRQ after issuing WRITE_EXT

There seems to be a problem with some new drives under Linux due to timing. Although there is lots of discussion via google about it all the fixes it suggested did not work.

Although the drive passes every test you can throw at it under windows under Linux it just does not work.

Just a heads up incase anyone else gets these types of errors.

Appologies if this is covered already


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group