NASLite Network Attached Storage

www.serverelements.com
Task-specific simplicity with low hardware requirements.
It is currently Mon Dec 06, 2021 6:37 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jan 27, 2005 4:39 pm 
Offline

Joined: Tue Sep 21, 2004 12:40 am
Posts: 28
Location: Tulsa, OK
For some reason, I have never been able to get the "Log me on automatically each visit" checkbox on this forum to stick; I have to log in each time. Has anyone else had that problem? I have cookies enabled in my browser for serverelements.com, so it should be accepting the cookies.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 03, 2005 3:05 pm 
Offline

Joined: Thu Dec 01, 2005 1:15 pm
Posts: 3
Location: Scotland
Michael
I had the same problem but have solved it. At first, I had Server Elements "front page" saved in my Favorites folder. From that page I would navigate to the Forum and would have to log in every time.
I've now saved the Forum Index page in Favorites and it works fine.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 11, 2005 12:49 pm 
Offline

Joined: Sat May 14, 2005 12:20 am
Posts: 52
Same here, I wonder what they have the expiration set for on the forum administration.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group